Wasseragamen - Forum   Terrarienbeleuchtung 

Bright Sun mit Original EVG ?

Alles über die Beleuchtung eines Terrariums

Beitragvon xio » Mo 26 Sep, 2011 09:47

Moin,

bin ja wie ihr wisst gerade in den letzten Zügen beim neuen Terrarium.
Möchte jetzt noch eine 150W Bright Sun montieren, jedoch bin ich mir nicht ganz sicher ob ich ein EVG von OSRAM oder PHILIPS nehmen kann
oder doch besser auf das Original von Lucky Reptile (Bright control pro) zurück greife.
Es gibt dazu im Netz ja verschiedene Meinung http://www.licht-im-terrarium.de/.... , unter anderem ist hier zu lesen das das Original EVG ca. 69-70W liefert aber bei einem Osram 70W EVG wurden 77W gemessen.
Dies soll eventuell zu einer verkürzten Lebensdauer führen oder auch das die Lampen nicht ihre volle Helligkeit erreichen (Brenner Temperatur) bzw. ein schlechteres UV-Spektrum.

Wie betreibt ihr eure Bright Suns? Mit der Lucky Reptile Bright control pro oder habt ihr gute Erfahrungen mit Osram oder Philips EVGs ?

Gruß Xio
Zuletzt geändert von xio am Mo 26 Sep, 2011 09:49, insgesamt 1-mal geändert.
Benutzeravatar
xio
Jungspund
Jungspund
 
Beiträge: 29
Likes: Beitrag
Erhaltene Likes: Beitrag


schon gesehen?

Hast Du Deine Homepage schon eingetragen?

Beitragvon Maverick » Mo 26 Sep, 2011 09:51

Hey,

ich hab weder Osram noch Philips Vorschaltgeräte und die laufen soweit ich das beurteilen kann ohne Probleme.
Die Lebensdauer derletzetn Lampen hat das EVG überlebt- hat jetzt nach fast 3 Jahren das Zeitliche gesegnet-
wie es mit den Lichtwerten aussieht bin ich überfragt- mir wurde aber seinerzeit von Lupo nichts nachteiliges mitgeteilt.

bye 8)
Lieber Alzheimer als Parkinson - lieber nicht mehr heimfinden als Bier verschütten
Benutzeravatar
Maverick
Jungspund
Jungspund
 
Beiträge: 52
Likes: Beitrag
Erhaltene Likes: Beitrag


Beitragvon seventyone » Mo 26 Sep, 2011 10:03

Hey Maverick,
weder noch? Welches hast du denn dann?
Benutzeravatar
seventyone
König
König
 
Beiträge: 682
Likes: Beitrag
Erhaltene Likes: Beitrag


Beitragvon Maverick » Mo 26 Sep, 2011 17:40

Hey,

muss ich erst mal nachschaun- das alte von Lupo hab ich nicht mehr- evtl weiß der noch was er verkauft hat
das Neue jetzt war glaub ich von ner Auktion auf E-Bay.
Morgen wenn Licht schau ich mal nach- außes ich hab wieder alzheimer :roll:

bye 8)
Lieber Alzheimer als Parkinson - lieber nicht mehr heimfinden als Bier verschütten
Benutzeravatar
Maverick
Jungspund
Jungspund
 
Beiträge: 52
Likes: Beitrag
Erhaltene Likes: Beitrag


Beitragvon Moyaru » Mo 26 Sep, 2011 20:01

Huhu
hatte mal orginal EVG von Lucky Reptil, das hab ich ganz schnell wieder getausch weil es ein Pfeifton abgegeben hat was unter die Haut ging hab mir
dann das gekauftEVG
seidem hab ich ruhe :D
ob dies jetzt besser ist, Leistungsmäßig kann ich nicht sagen, kann nur sagen as es kein Unterschied war, außer Ruhe kein Pfeifen.
Für 150 Watt gibst die auch.

Gruß
Benutzeravatar
Moyaru
Eroberer
Eroberer
 
Beiträge: 194
Likes: Beitrag
Erhaltene Likes: Beitrag


Beitragvon Runn3r » Mo 26 Sep, 2011 20:18

Phillips und Osram pfeifen auch... das ist der spannungswandler bei den 10 oder 15 tausend Volt Zündspannung bis die Lampe richtig brennt...
Laufen übrigends problemlos, sofern die Leistung und die Zündspannung zur Lampe passen....
Habe eine männliche, Grüne Wasseragame abzugeben. Geschlüpft im April 2009.
Bei Interesse einfach melden... Dringend abzugeben!! Auch Tausch gegen weibliches Tier!
Benutzeravatar
Runn3r
Eroberer
Eroberer
 
Beiträge: 174
Likes: Beitrag
Erhaltene Likes: Beitrag




Zurück zu Terrarienbeleuchtung



Anmelden  •  Registrieren